Site uses cookies to provide basic functionality.
Javascript rendering is set to off by default when visiting the site via .onion and .i2p domains. It can be enabled back again in user's settings section. Javascript rendering set to off means, that you can disable javascript in your browser now and the site will remain functional.
There is also IRC server now available via native IRC clients or non javascript web based one.
Fonts can be adjusted in user's settings section as well.
Check FAQ for more.

OK

I’ve written a long tutorial exploring the user of Racket’s Concurrent ML (CML) inspired concurrency paradigm to write an API wrapping git-cat-file. It is meant to serve as an introduction to kill-safety and CML concurrency, while assuming some existing knowledge of Racket or other Schemes. I found that there weren’t a lot of resources beyond the reference documentation that explained how to put these APIs together, and I hope this can fill..

I’ve written a long tutorial exploring the user of Racket’s Concurrent ML (CML) inspired concurrency paradigm to write an API wrapping git-cat-file. It is meant to serve as an introduction to kill-safety and CML concurrency, while assuming some existing knowledge of Racket or other Schemes. I found that there weren’t a lot of resources beyond the reference documentation that explained how to put these APIs together, and I hope this can fill..

Once you learn a little elisp , Emacs becomes this hyper malleable editor/platform. A live playground of sorts, where almost everything is up for grabs at runtime. Throw some elisp at it, and you can customize or extend almost anything to your heart's content. I say almost, as there's a comparatively small native core, that would typically require recompiling if you wanted to make further (native) mods. But that isn't entirely true. Ema....

floatype.js v0.1.0 - nadh.in - 2 years ago - eng
Repository: @knadh/floatype.js GitHub release page: v0.1.0 Full Changelog : https://github.com/knadh/floatype.js/commits/v0.1.0

floatype.js v0.1.1 - nadh.in - 2 years ago - eng
Repository: @knadh/floatype.js GitHub release page: v0.1.1 Full Changelog : https://github.com/knadh/floatype.js/compare/v0.1.0...v0.1.1





This post is the part of trading series. In the past, I gave you a brief intro to Ta-Lib and how it can be used in technical analysis, in this post, I am going to discuss how you can RSI indicator to generate buy or sell signals in Python by using the TA-Lib library. Before I write code about the implementation, let’s discuss a bit about signal generation and RSI. What Are Signals In the world of trading, signals are cues or indicators that....

Andrej Karpathy has a very well-done Intro to Large Language Models video on YouTube. As a founding member and research scientist at OpenAI and with a two-year hiatus working on Tesla Autopilot, Karpathy is an authority in the field. He is also good at explaining hard things. As a Kahneman reader, I appreciated the Thinking Fast and Slow analogy proposed at about half-length in the video: “System 1” (fast automatic thinking, rapid dec..




otpgateway v3.4.0 - nadh.in - 2 years ago - eng
Repository: @knadh/otpgateway GitHub release page: v3.4.0 Changelog 06364c8 ci: fix goreleaser build job 8789c64 feat: update aws-sdk-go to v2 ( #38 ) 5ea3383 feat: Switch to go-redis ( #37 ) 7574dc8 Upgrade dependencies ( #36 )

Fed up with pesky online ads? In this blog, I'll show you how a dynamic duo, AdGuard Home and Tailscale, can give you ad-free browsing anytime, anywhere. It's a technical adventure that's worth every click.

Fed up with pesky online ads? In this blog, I'll show you how a dynamic duo, AdGuard Home and Tailscale, can give you ad-free browsing anytime, anywhere. It's a technical adventure that's worth every click.




Text Embeddings: Speaking languages without learning them? tl;dr : some *-en models perform well on other languages too.


2023-11-23-001 - srijan.ch - 2 years ago - bod
Liked: Implement Custom Tramp Method in Emacs As expected, everything in Emacs is very customizable, including custom transport handlers in tramp and even custom completions for tramp.


(fake) Football Leagues - rjp.is - 2 years ago - eng

Published IETF RFCs - rob.sh - 2 years ago - eng
Over the years I have published a number of RFCs in the IETF. They are listed below. As primary author: RFC7684 - OSPFv2 Prefix/Link Attribute Advertisement RFC7777 - Advertising Node Administrative Tags in OSPF RFC7855 - Source Packet Routing in Networking (SPRING) Problem Statement and Requirements RFC8355 - Resiliency Use Cases in Source Packet Routing in Networking (SPRING) Networks RFC8370 - Techniques to Improve the Scal..

Published IETF RFCs - rob.sh - 2 years ago - eng
Over the years I have published a number of RFCs in the IETF. They are listed below. As primary author: RFC7684 - OSPFv2 Prefix/Link Attribute Advertisement RFC7777 - Advertising Node Administrative Tags in OSPF RFC7855 - Source Packet Routing in Networking (SPRING) Problem Statement and Requirements RFC8355 - Resiliency Use Cases in Source Packet Routing in Networking (SPRING) Networks RFC8370 - Techniques to Improve the Scal..

In a few days, on Monday, December 4, at 10 a.m., I will present at the .NET Conference Italia 2023, which will be held at the Microsoft House in Milan. My session is titled “C#12 What’s new and interesting” and is part of a rich agenda focused on the recent release of .NET 8. I presented on the same subject at a DevRomagna meetup a few months ago when C# 12 was in preview and still had several moving parts. Now that the final release..

In a few days, on Monday, December 4, at 10 a.m., I will present at the .NET Conference Italia 2023, which will be held at the Microsoft House in Milan. My session is titled “C#12 What’s new and interesting” and is part of a rich agenda focused on the recent release of .NET 8. I presented on the same subject at a DevRomagna meetup a few months ago when C# 12 was in preview and still had several moving parts. Now that the final release..

OrangeFren giving away five stainless steel Monero wallets, Monero meetup in Munich, Germany, and more...




Lua Carousel - akkartik.name - 2 years ago - eng
I finally decided to hang up a shingle on itch.io. My first app there is not a game. Lua Carousel is a lightweight environment for writing small, throwaway Lua and LÖVE programs. With many thanks to Mike Stein who helped me figure out how to get it working on iOS, this is my first truly cross-platform app, working on Windows, Mac, Linux, iOS and Android. repo Carousel has its own devlog/notebook. I try to post little scripts tha..

The Raspberry Pi has been the most popular single board computer (SBC) among computer hobbyists for the past decade. It can be used to perform a wide variety of very different tasks, such as running graphical apps, streaming media, performing home automation, and monitoring humidity levels in a greenhouse. This is largely made possible by the Raspberry Pi’s many interfaces (including GPIO, USB, HDMI, and wired/wireless Ethernet), as wel..

The Raspberry Pi has been the most popular single board computer (SBC) among computer hobbyists for the past decade. It can be used to perform a wide variety of very different tasks, such as running graphical apps, streaming media, performing home automation, and monitoring humidity levels in a greenhouse. This is largely made possible by the Raspberry Pi’s many interfaces (including GPIO, USB, HDMI, and wired/wireless Ethernet), as wel..

Introduction This year I set a personal goal of walking for a total of 1,000 kilometers and I’m proud to say I’m close to hitting that goal. I’ve been tracking all the different routes I take in an app named Strava . One nice feature of Strava is that the app provides access to the raw data in a format called GPX . Starva can visualize the route in their app, but I wanted to try and perform my own visualization. That brought me to this b..


Hi, Nach fast zwei Jahren ohne Release ist es am Samstag endlich so weit. Bei einem meiner Kunden wurde seit zwei Jahren nicht released - Wahnsinn 🤯 Warum? Viele Gründe. Das Team hat sich in Komplexität verrannt. Es wurden große (notwendige) Änderungen vorgenommen. Diese hatten aber viele Seiteneffekte. Und der Anspruch war alles “richtig” zu machen. Es wurde also immer weiter entwickelt. Mit einem abgeschlossenen Thema kamen ..



I’m on Fedora 37 at the moment. My headphone audio is backwards. How do we fix it? I’ve apparently never found the right magic until now. The Setup : I have a crappy “couch computer”. It’s used for casual internet browsing and video watching. It has an analog audio out which goes to my speakers. I’d like to use headphones for when I don’t want to annoy my neighbours. I have a pair of wireless headphones that I got for free, but the..

I’m on Fedora 37 at the moment. My headphone audio is backwards. How do we fix it? I’ve apparently never found the right magic until now. The Setup : I have a crappy “couch computer”. It’s used for casual internet browsing and video watching. It has an analog audio out which goes to my speakers. I’d like to use headphones for when I don’t want to annoy my neighbours. I have a pair of wireless headphones that I got for free, but the..

Wanting to use the latest versions of Compose, but your app compileSdk is falling behind? I’ve been there! If you have a compileSdk < 34 but want to use Compose version > 1.5.0 you’ll come across a horrid build error. Let’s fix that! The error is question is this: Compose dependencies with a version > […] The post Emoji error! Using the latest Compose with compileSDK < 34 first appeared on Blundell .

114 visitors online